Saltar al contenido

Falla en iOS pone en Peligro para sus usuarios

julio 15, 2017

Todos los dispositivos inteligentes poseen alguna vulnerabilidad, por más mecanismos de defensa que posea. Muchos fabricantes afirman que sus sistemas operativos están libres de estas vulnerabilidades, pero siempre tienen una falla en iOS que los hace factibles victimas de hackeo, principalmente si el dispositivo móvil se encuentra conectado a una red WiFi.

¿Cómo evitar ser hackeado?

El fallo conocido como CVE-2017-9417, el cual fue publicado en la última actualización Android en julio. Esto afecta los drivers WiFi, clasificándolo como una falla “critica”, por lo que para evitar que esto suceda, se recomienda al usuario actualizar lo más pronto posible. Con anterior fue comentada esta amenaza a Android, notificando que existe una gran cantidad de dispositivos vulnerables debido a esta alerta.

Por esta razón, Android ha parcheado por dos semanas a aquellos dispositivos que posean dicha actualización. Actualmente, Apple logro encontrar la solución a esta falla, tras lanzar iOS 10.3.3, el cual contiene un parche que repara la vulnerabilidad causada por la activación de código, en conjunto con otras averías.

La mejor manera de evitar esta falla es no actualizar el dispositivo, o usar algún tipo de parcheado, así sea temporal, tal como parcheado Sierra, El Capitán y Yosemite. En caso de poseer esta actualización y no un parcheado adecuado, se recomienda evitar conectarse a alguna red WiFi, es decir, usar un plan de dato en lo que la solución para todos los dispositivos.

Pero, como bien es sabido, esto no es factible para aquellas personas que no posean un plan que cubra todas sus necesidades, estos usuarios deben llamar a la operadora y solicitar alguna solución, o recurrir a algún amigo o técnico informático que reconfigure el dispositivo a la versión anterior.

¿A qué dispositivos afecta este fallo?

El fallo afecta mayormente a aquello dispositivos que dispongan de chips WiFi fabricados por Broadcom, concretamente los BCM4354 y BCM4359. En la actualidad muchos teléfonos celulares disponen de él, como lo son Samsung, Google, LG, HTC e incluso antiguas versiones Apple. Esto deja a aproximadamente el 57% de los dispositivos inteligentes vulnerables antes este tipo de falla.

Esto provoca que los diferentes dispositivos, como tablets o teléfonos celulares sean víctimas fáciles de cualquier hacker, por lo que se recomienda realizar algún tipo de parchado lo antes posible. Además, otros dispositivos que pueden verse afectados son portátiles MacBook y iMac de sobremesa que usen los chips mencionados con anterioridad.

A %d blogueros les gusta esto: